Author Topic: Recent Forum Outage !!  (Read 83 times)

0 Members and 1 Guest are viewing this topic.

Fly

  • Administrator
  • Senior Member
  • Posts: 8,005
  • Chezzy's No1 Taxi Driver
    • View Profile
    • Taximania
Recent Forum Outage !!
« on: October 22, 2020, 05:13:13 PM »
The hosting company had a problem with their servers.
After a few days they contacted me and said all was sorted. Which it wasn't.
They come out with the usual have 'you' tried this have 'you' tried that.
I finally messaged them again last night and had a bit of a rant. I'd tried everything !!
They contacted me this morning.
Quote
I have checked your situation and after reactivating the SSL certificate the website is working like a charm 😊
I didn't deactivate, and can't activate, that security certificate myself. They control it, I just pay for it  ::)
Over 90% of all computer problems can be traced back to the interface between the keyboard and the chair

Old Cruser

  • Global Moderator
  • Senior Member
  • Posts: 8,098
  • I want wine
    • View Profile
Re: Recent Forum Outage !!
« Reply #1 on: October 27, 2020, 12:04:40 PM »
I was trying to gain access on several occassions, something similar happened before but maybe for not as long
The old lady with the wonky middle finger

Sorastro

  • Full Member
  • Posts: 503
    • View Profile
Re: Recent Forum Outage !!
« Reply #2 on: October 27, 2020, 02:06:47 PM »
Thanks for the update Fly, at last something that wasn't my fault {I think that's a first}
After the nuclear war the only creatures roaming the earth will be cockroaches and politicians

 

SMF spam blocked by CleanTalk